<!doctype html>
<html lang="en-gb" class="html ">
<head>
<meta name="parsely-title" content="Metaverse Fashion Week was a weird dystopian fever dream" />
<meta name="parsely-link" content="https://theface.com/style/metaverse-fashion-week-dolce-and-gabbana-selfridges-nfts-wearables-style" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://files.thefacecdn.com/images/Screenshot-2022-03-28-at-09.49.50.jpg" />
<meta name="parsely-pub-date" content="2022-03-29T06:30:00+01:00 " />
<meta name="parsely-section" content="Style" />
<meta name='parsely-metadata' content='{"standfirst": "&lt;p dir=&quot;ltr&quot;&gt;It\u2019s the event nobody needed. Our advice? Choose life, choose a hobby, choose friends. Choose The Real World. You\u2019ll have way more fun.&lt;br \/&gt;&lt;\/p&gt;" }'>
<meta name="parsely-author" content="TJ Sidhu" />
<meta name="parsely-tags" content="Style, Fashion, NFTs, Metaverse" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="UTF-8">

<script type="text/javascript" async=true>
(function() {
  var host = 'theface.com';
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', '_U6c9ZjK9F-Jp', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            if (event && event.source && event.source.postMessage) {
              event.source.postMessage(returnMsg, '*');
            }
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>


<script>
    window.bidderClientConfig = {
        targets: {
            "p": "/style/metaverse-fashion-week-dolce-and-gabbana-selfridges-nfts-wearables-style/",
            "s": "Style",
            "t": "Fashion",
        }
    };
</script>
<script type="text/javascript" src="https://cdn.bidder.dev/clients/15188745/WT-TheFace/script.js"></script> <script src='https://api.dmcdn.net/all.js'></script>
<script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=CustomEvent%2CNodeList.prototype.forEach%2CArray.prototype.forEach%2cElement.prototype.closest"></script>
<script>window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/gh/nuxodin/ie11CustomProperties@4.0.1/ie11CustomProperties.min.js"><\x2fscript>');</script>
<link rel="shortcut icon" href="/assets/bundled/img/favicons/favicon.ico"><link rel="icon" type="image/png" sizes="16x16" href="/assets/bundled/img/favicons/favicon-16x16.png"><link rel="icon" type="image/png" sizes="32x32" href="/assets/bundled/img/favicons/favicon-32x32.png"><link rel="manifest" href="/assets/bundled/img/favicons/manifest.json"><meta name="mobile-web-app-capable" content="yes"><meta name="theme-color" content="#ED1C24"><meta name="application-name" content="the-face"><link rel="apple-touch-icon" sizes="57x57" href="/assets/bundled/img/favicons/apple-touch-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="/assets/bundled/img/favicons/apple-touch-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="/assets/bundled/img/favicons/apple-touch-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="/assets/bundled/img/favicons/apple-touch-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="/assets/bundled/img/favicons/apple-touch-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="/assets/bundled/img/favicons/apple-touch-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="/assets/bundled/img/favicons/apple-touch-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="/assets/bundled/img/favicons/apple-touch-icon-152x152.png"><link rel="apple-touch-icon" sizes="167x167" href="/assets/bundled/img/favicons/apple-touch-icon-167x167.png"><link rel="apple-touch-icon" sizes="180x180" href="/assets/bundled/img/favicons/apple-touch-icon-180x180.png"><link rel="apple-touch-icon" sizes="1024x1024" href="/assets/bundled/img/favicons/apple-touch-icon-1024x1024.png"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"><meta name="apple-mobile-web-app-title" content="the-face"><link rel="apple-touch-startup-image" media="(device-width: 320px) and (device-height: 480px) and (-webkit-device-pixel-ratio: 1)" href="/assets/bundled/img/favicons/apple-touch-startup-image-320x460.png"><link rel="apple-touch-startup-image" media="(device-width: 320px) and (device-height: 480px) and (-webkit-device-pixel-ratio: 2)" href="/assets/bundled/img/favicons/apple-touch-startup-image-640x920.png"><link rel="apple-touch-startup-image" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" href="/assets/bundled/img/favicons/apple-touch-startup-image-640x1096.png"><link rel="apple-touch-startup-image" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)" href="/assets/bundled/img/favicons/apple-touch-startup-image-750x1294.png"><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 736px) and (orientation: landscape) and (-webkit-device-pixel-ratio: 3)" href="/assets/bundled/img/favicons/apple-touch-startup-image-1182x2208.png"><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 736px) and (orientation: portrait) and (-webkit-device-pixel-ratio: 3)" href="/assets/bundled/img/favicons/apple-touch-startup-image-1242x2148.png"><link rel="apple-touch-startup-image" media="(device-width: 768px) and (device-height: 1024px) and (orientation: landscape) and (-webkit-device-pixel-ratio: 1)" href="/assets/bundled/img/favicons/apple-touch-startup-image-748x1024.png"><link rel="apple-touch-startup-image" media="(device-width: 768px) and (device-height: 1024px) and (orientation: portrait) and (-webkit-device-pixel-ratio: 1)" href="/assets/bundled/img/favicons/apple-touch-startup-image-768x1004.png"><link rel="apple-touch-startup-image" media="(device-width: 768px) and (device-height: 1024px) and (orientation: landscape) and (-webkit-device-pixel-ratio: 2)" href="/assets/bundled/img/favicons/apple-touch-startup-image-1496x2048.png"><link rel="apple-touch-startup-image" media="(device-width: 768px) and (device-height: 1024px) and (orientation: portrait) and (-webkit-device-pixel-ratio: 2)" href="/assets/bundled/img/favicons/apple-touch-startup-image-1536x2008.png"><link rel="icon" type="image/png" sizes="228x228" href="/assets/bundled/img/favicons/coast-228x228.png"><meta name="msapplication-TileColor" content="#ED1C24"><meta name="msapplication-TileImage" content="/assets/bundled/img/favicons/mstile-144x144.png"><meta name="msapplication-config" content="/assets/bundled/img/favicons/browserconfig.xml"><link rel="yandex-tableau-widget" href="/assets/bundled/img/favicons/yandex-browser-manifest.json">
<script src="https://theface.com/assets/bundled/js/app.ec82f57a8f159111abdd.js"></script>
<link href="https://theface.com/assets/bundled/css/app.ec82f57a8f159111abdd.css" rel="stylesheet">

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-PZZ3ZGD');</script>

<meta name="p:domain_verify" content="34e0165c21ee1c6b621731e192cddc3b" />
<link rel="alternate" type="application/rss+xml" title="The Face - RSS Feed" href="https://theface.com/feeds/rss.xml">
<link rel="stylesheet" href="/tailwind.css" />
<title>Metaverse Fashion Week was a weird dystopian fever dream - The Face</title><meta name="keywords" content="Face, Magazine, Style">
<meta name="description" content="It’s the event nobody needed. Our advice? Choose life, choose a hobby, choose friends. Choose The Real World. You’ll have way more fun.">
<meta name="referrer" content="no-referrer-when-downgrade">
<meta name="robots" content="all">
<meta content="en_GB" property="og:locale">
<meta content="The Face" property="og:site_name">
<meta content="website" property="og:type">
<meta content="https://theface.com/style/metaverse-fashion-week-dolce-and-gabbana-selfridges-nfts-wearables-style" property="og:url">
<meta content="Metaverse Fashion Week was a weird dystopian fever dream" property="og:title">
<meta content="It’s the event nobody needed. Our advice? Choose life, choose a hobby, choose friends. Choose The Real World. You’ll have way more fun." property="og:description">
<meta content="https://files.thefacecdn.com/images/_1200x630_crop_center-center_82_none/Screenshot-2022-03-28-at-09.49.50.jpg?mtime=1648482997" property="og:image">
<meta content="1200" property="og:image:width">
<meta content="630" property="og:image:height">
<meta content="The Face - The original, definitive style magazine" property="og:image:alt">
<meta content="https://en.wikipedia.org/wiki/The_Face_(magazine)" property="og:see_also">
<meta content="https://www.instagram.com/thefacemagazine/" property="og:see_also">
<meta content="https://www.youtube.com/channel/UCfks4CaTTGsbyAJ5aw9O-lw" property="og:see_also">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@TheFaceMagazine">
<meta name="twitter:creator" content="@TheFaceMagazine">
<meta name="twitter:title" content="Metaverse Fashion Week was a weird dystopian fever dream">
<meta name="twitter:description" content="It’s the event nobody needed. Our advice? Choose life, choose a hobby, choose friends. Choose The Real World. You’ll have way more fun.">
<meta name="twitter:image" content="https://files.thefacecdn.com/images/_800x418_crop_center-center_82_none/Screenshot-2022-03-28-at-09.49.50.jpg?mtime=1648482997">
<meta name="twitter:image:width" content="800">
<meta name="twitter:image:height" content="418">
<meta name="twitter:image:alt" content="The Face - The original, definitive style magazine">
<link href="https://theface.com/style/metaverse-fashion-week-dolce-and-gabbana-selfridges-nfts-wearables-style" rel="canonical">
<link href="https://theface.com" rel="home">
<link type="text/plain" href="https://theface.com/humans.txt" rel="author"><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="body ">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZZ3ZGD"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header class="site-header ">
<div class="site-header__bar" id="site-header">
<button data-burger class="site-header__trigger-button site-header__trigger-button--burger" aria-haspopup="true" title="Reveal menu">
<svg viewBox="0 0 29 25" xmlns="http://www.w3.org/2000/svg" class="nav-icon">
<g fill="#FFF" fill-rule="evenodd">
<g class="nav-icon__burger">
<path d="m0 4.5025h29v-4.5025h-29z" />
<path d="m0 14.7191667h29v-4.5025h-29z" />
<path d="m0 24.9358333h29v-4.5025h-29z" />
</g>
<g transform="translate(2 .216667)" class="nav-icon__close">
<path d="m3.83882581 24.0961725-3.18374828-3.1837483 20.50609667-20.50609667 3.1837483 3.18374828z" />
<path d="m.65507753 3.59007581 3.18374828-3.18374828 20.50609669 20.50609667-3.1837483 3.1837483z" />
</g>
</g>
</svg>
</button>
<a href="https://theface.com/" class="site-header__logo">
<img src="/assets/images/logo-animated.gif" alt="" srcset="/assets/images/logo-animated@2x.gif 2x">
</a>
<button data-search class="site-header__trigger-button site-header__trigger-button--search" aria-haspopup="true" title="Reveal search bar">
<svg viewBox="0 0 25 25" xmlns="http://www.w3.org/2000/svg"><path d="m4.4461469 10.5308219c0-3.35171231 2.72343598-6.07876711 6.0707006-6.07876711 3.3472646 0 6.0707006 2.7270548 6.0707006 6.07876711 0 3.3517123-2.723436 6.0787671-6.0707006 6.0787671-3.34726462 0-6.0707006-2.7270548-6.0707006-6.0787671zm20.5538531 11.0113014-5.5128801-5.5202055c.9802043-1.6 1.5465751-3.4804794 1.5465751-5.4910959 0-5.8068493-4.7177039-10.5308219-10.5168475-10.5308219-5.79914363 0-10.5168475 4.7239726-10.5168475 10.5308219s4.71770387 10.5308219 10.5168475 10.5308219c2.1851102 0 4.2159733-.6712328 5.8993529-1.8178082l5.4393477 5.4469178z" fill="#fff" fill-rule="evenodd" /></svg>
</button>
</div>
<nav class="main-nav " aria-hidden="true" aria-label="main-navigation">
<ul>
<li class="main-nav__item main-nav__item--active">
<a href="https://theface.com/style">Style</a>
</li>
<li class="main-nav__item ">
<a href="https://theface.com/music">Music</a>
</li>
<li class="main-nav__item ">
<a href="https://theface.com/culture">Culture</a>
</li>
<li class="main-nav__item ">
<a href="https://theface.com/beauty">Beauty</a>
</li>
<li class="main-nav__item ">
<a href="https://theface.com/society">Society</a>
</li>
<li class="main-nav__item ">
<a href="https://theface.com/life">Life</a>
</li>
<li class="main-nav__item ">
<a href="https://theface.com/buy-magazine">Magazine</a>
</li>
<li class="main-nav__item ">
<a href="https://theface.com/shop">Shop</a>
</li>
</ul>
</nav>
<section class="search-box " aria-hidden="true" aria-label="search-bar">
<form class="search-form" action="https://theface.com/search" autocomplete="off">
<input type="text" name="query" id="menu-search-field" value="">
<button type="submit">Search</button>
</form>
</section>
</header>
<main class="content ">
<div class="styling-section" style="
        --section-background-colour: #FFFFFF;
        --section-foreground-colour: #000000;
        --section-attention-colour: #ff0000;
    " ie-style="
        --section-background-colour: #FFFFFF;
        --section-foreground-colour: #000000;
        --section-attention-colour: #ff0000;
    ">
<div id="TopMobile-Article" class="ad-margin--top-mobile-article tw-text-center">
<script type="text/javascript">
            googletag.cmd.push(function() {
                googletag.display("TopMobile-Article");
            });
        </script>
</div>
<div id="TopBillboard-Article" class="ad-margin--top-article tw-text-center">
<script type="text/javascript">
            googletag.cmd.push(function() {
                googletag.display("TopBillboard-Article");
            });
        </script>
</div>
<div class="container container--no-padding">
<header class="article-header article-header--full-image">
<div class="article-header__main">
<div class="article-header__media">
<div class="image-box  image-box--article-header ">
<div class="image-box__frame">
<img src="https://images.thefacecdn.com/images/Screenshot-2022-03-28-at-09.49.50.jpg?fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;w=16" data-sizes="auto" data-srcset="                                                                                                                
                        https://images.thefacecdn.com/images/Screenshot-2022-03-28-at-09.49.50.jpg?fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;w=375 375w,
                        https://images.thefacecdn.com/images/Screenshot-2022-03-28-at-09.49.50.jpg?fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;w=750 750w,                                                                                            
                        https://images.thefacecdn.com/images/Screenshot-2022-03-28-at-09.49.50.jpg?fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;w=600 600w,
                        https://images.thefacecdn.com/images/Screenshot-2022-03-28-at-09.49.50.jpg?fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;w=1200 1200w,                                                                                            
                        https://images.thefacecdn.com/images/Screenshot-2022-03-28-at-09.49.50.jpg?fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;w=700 700w,
                        https://images.thefacecdn.com/images/Screenshot-2022-03-28-at-09.49.50.jpg?fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;w=1400 1400w,                                                                                            
                        https://images.thefacecdn.com/images/Screenshot-2022-03-28-at-09.49.50.jpg?fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;w=1180 1180w,
                        https://images.thefacecdn.com/images/Screenshot-2022-03-28-at-09.49.50.jpg?fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;w=2360 2360w,                                                                                            
                        https://images.thefacecdn.com/images/Screenshot-2022-03-28-at-09.49.50.jpg?fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;w=1400 1400w,
                        https://images.thefacecdn.com/images/Screenshot-2022-03-28-at-09.49.50.jpg?fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;w=2800 2800w                                    " data-src="https://images.thefacecdn.com/images/Screenshot-2022-03-28-at-09.49.50.jpg?fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;w=1180" class="lazyload image-box__image" width="2500" height="1444">
</div>
</div>
</div>
<h1 class="article-header__title">
<span>Metaverse Fashion Week was a&nbsp;weird dystopian fever dream</span>
</h1>
</div>
<div class="article-header__divider"></div>
<div class="article-header__meta">
<h3 class="article-category">
<a href="https://theface.com/style">Style</a>
</h3>
<div class="standfirst"><p dir="ltr">It’s the event nobody needed. Our advice? Choose life, choose a hobby, choose friends. Choose The Real World. You’ll have way more fun.<br /></p></div>
<div class="article-info">
<p><span class="contributors"><span class="contributors__type">Words: </span><a href="https://theface.com/contributors/tj-sidhu" class="contributors__name">TJ Sidhu</a></span><br><time datetime="2022-03-29" pubdate>29th March 2022</time></p></div>
</div>
</header>
</div>
</div>
<div class="container">
<div class="grid">
<div class="grid__col">
<div class="content-builder">
<div class="content-builder__block content-builder__block--body " data-block="1331945">
<div class="content-builder__block--m">
 <div class="copy    copy--m@m">
<p dir="ltr">It was only a&nbsp;matter of time before the metaverse expanded to create a&nbsp;fashion week, dragging editors to a&nbsp;pixelated FROW practically kicking and screaming. The event came out of nowhere, mere weeks after the actual fashion week in February ended, which was arguably the most <span class="push-double"></span>​<span class="pull-double">“</span>normal” it’s been since the pandemic kicked off two years ago. In stark contrast, Metaverse Fashion Week is anything but normal. </p>
<p dir="ltr">In quick terms, the metaverse is a&nbsp;geeky virtual world made up of virtual events, virtual people and virtual conversations. It’s not really a&nbsp;game, but rather a&nbsp;surreal meeting place that doesn’t require leaving the house. It’s free to use and a&nbsp;load of brands and pop stars have already hopped on board over the past year, staging NFT events and even concerts – yes, <em>concerts </em>– where crowds of avatars bop their heads to the sounds of Ariana Grande. And at the start of this year, bloody <a href="https://futurism.com/the-byte/metaverse-rave-zero-energy">metaverse raves</a> even became a&nbsp;thing, which are, to no one’s surprise, even worse than they sound. Nothing says ch-ch-cheers like a&nbsp;crowd of stand-still avatars, eh?</p>
<p dir="ltr">Getting started on the metaverse isn’t too soul-destroying, you know. Within the metaverse, there are different platforms and worlds, which you can hop between in the same way you’d switch from Instagram to Twitter when scrolling. MVFW was hosted on Decentraland, so after a&nbsp;fumbling on a&nbsp;few websites, and a&nbsp;less than eager press of the enter button, I&nbsp;found myself at the <a href="https://play.decentraland.org/?island=I3luy&amp;position=-93%2C-76&amp;realm=hephaestus">front door of the metaverse</a>. Creating an avatar to get you on Decentraland is free, but from that point on, it all gets a&nbsp;little puerile. </p>
</div>
</div>
</div>
<div style="width: 100%; padding-left:20px;">
<div id="BespokeMobile-Article-High" class="ad-margin--mobile-article-high tw-text-center">
<script type="text/javascript">
            googletag.cmd.push(function() {
                googletag.display("BespokeMobile-Article-High");
            });
        </script>
</div>
<div id="InArticle" class="ad-margin--in-article tw-text-center">
<script type="text/javascript">
            googletag.cmd.push(function() {
                googletag.display("InArticle");
            });
        </script>
</div>
</div>
<div class="content-builder__block content-builder__block--images " data-block="1331946">
<div class="content-builder__block--l">
<div class="gallery ">
<div class="gallery__slide">
<img src="https://images.thefacecdn.com/images/Screenshot-2022-03-28-at-09.41.43.jpg?fit=crop&h=16" class="gallery__media" data-flickity-lazyload="https://images.thefacecdn.com/images/Screenshot-2022-03-28-at-09.41.43.jpg?fit=crop&h=1200" data-gallery-image="1331946" data-src="#galleryImage1331738" href="javascript:;">
</div>
<div class="gallery__slide">
<img src="https://images.thefacecdn.com/images/Screenshot-2022-03-28-at-09.49.08.jpg?fit=crop&h=16" class="gallery__media" data-flickity-lazyload="https://images.thefacecdn.com/images/Screenshot-2022-03-28-at-09.49.08.jpg?fit=crop&h=1200" data-gallery-image="1331946" data-src="#galleryImage1331739" href="javascript:;">
</div>
</div>
<div class="gallery__hidden" data-gallery="galleryBlock1331946">
<div id="galleryImage1331738" class="gallery-image gallery-image--close-only" data-ga-url="https://images.thefacecdn.com/images/Screenshot-2022-03-28-at-09.41.43.jpg" data-ga-filename="Screenshot-2022-03-28-at-09.41.43.jpg">
<div class="gallery-image__container">
<div class="gallery-image__mobile-close">
<button type="button" data-fancybox-close="" class="fancybox-button fancybox-close-small" title="Close">
<svg height="22" viewBox="0 0 22 22" width="22" xmlns="http://www.w3.org/2000/svg"><path d="m22 2.82238311-2.8957072-2.82238311-8.1039165 8.13593613-8.1046691-8.13593613-2.8957072 2.82238311 8.14681033 8.17761689-8.14681033 8.1783612 2.8957072 2.8216388 8.1046691-8.1351918 8.1039165 8.1351918 2.8957072-2.8216388-8.1460578-8.1783612z" fill="#fff" fill-rule="evenodd" /></svg>
</button>
</div>
<div class="gallery-image__image">
<img src="https://images.thefacecdn.com/images/Screenshot-2022-03-28-at-09.41.43.jpg?fit=crop&h=1200">
</div>
<div class="gallery-image__info">
<div class="gallery-image__close">
<button type="button" data-fancybox-close="" class="fancybox-button fancybox-close-small" title="Close">
<svg height="22" viewBox="0 0 22 22" width="22" xmlns="http://www.w3.org/2000/svg"><path d="m22 2.82238311-2.8957072-2.82238311-8.1039165 8.13593613-8.1046691-8.13593613-2.8957072 2.82238311 8.14681033 8.17761689-8.14681033 8.1783612 2.8957072 2.8216388 8.1046691-8.1351918 8.1039165 8.1351918 2.8957072-2.8216388-8.1460578-8.1783612z" fill="#fff" fill-rule="evenodd" /></svg>
</button>
</div>
</div>
</div>
</div>
<div id="galleryImage1331739" class="gallery-image gallery-image--close-only" data-ga-url="https://images.thefacecdn.com/images/Screenshot-2022-03-28-at-09.49.08.jpg" data-ga-filename="Screenshot-2022-03-28-at-09.49.08.jpg">
<div class="gallery-image__container">
<div class="gallery-image__mobile-close">
<button type="button" data-fancybox-close="" class="fancybox-button fancybox-close-small" title="Close">
<svg height="22" viewBox="0 0 22 22" width="22" xmlns="http://www.w3.org/2000/svg"><path d="m22 2.82238311-2.8957072-2.82238311-8.1039165 8.13593613-8.1046691-8.13593613-2.8957072 2.82238311 8.14681033 8.17761689-8.14681033 8.1783612 2.8957072 2.8216388 8.1046691-8.1351918 8.1039165 8.1351918 2.8957072-2.8216388-8.1460578-8.1783612z" fill="#fff" fill-rule="evenodd" /></svg>
</button>
</div>
<div class="gallery-image__image">
<img src="https://images.thefacecdn.com/images/Screenshot-2022-03-28-at-09.49.08.jpg?fit=crop&h=1200">
</div>
<div class="gallery-image__info">
<div class="gallery-image__close">
<button type="button" data-fancybox-close="" class="fancybox-button fancybox-close-small" title="Close">
<svg height="22" viewBox="0 0 22 22" width="22" xmlns="http://www.w3.org/2000/svg"><path d="m22 2.82238311-2.8957072-2.82238311-8.1039165 8.13593613-8.1046691-8.13593613-2.8957072 2.82238311 8.14681033 8.17761689-8.14681033 8.1783612 2.8957072 2.8216388 8.1046691-8.1351918 8.1039165 8.1351918 2.8957072-2.8216388-8.1460578-8.1783612z" fill="#fff" fill-rule="evenodd" /></svg>
</button>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="content-builder__block content-builder__block--body " data-block="1331947">
<div class="content-builder__block--m">
<div class="copy    copy--m@m">
<p dir="ltr">There’s something pretty whimsical about making an avatar all of your own – when you’re a&nbsp;kid. But cut to the real world in your mid-twenties and you’re left feeling dirty, as if you’re watching hardcore porn at work. After checking behind my shoulders every few minutes, eyes darting from left to right, choosing a&nbsp;mohican, stripey top and some stupid glasses, my avatar was made and I&nbsp;was in the metaverse proper. </p>
<p dir="ltr">Unlike IRL fashion weeks, the usual guest lists and <span class="push-double"></span>​<span class="pull-double">“</span>will-I-won’t‑I get in” worries are replaced by a&nbsp;simple click of the finger on Decentraland. <span class="push-double"></span>​<span class="pull-double">“</span>Enter MVFW”. Boom, you’re in – and pretty much anyone with a&nbsp;decent WiFi connection is invited. Fashion Week has been associated with the who’s who of the industry since the dawn of time, and bagging a&nbsp;ticket has largely relied on your job, paparazzi power, parents or Instagram following. </p>
<p dir="ltr">But now, those who are into fashion and just want to see a&nbsp;bit of decent clobber can get involved (makes sense, since Decentraland is itself a&nbsp;play on <span class="push-double"></span>​<span class="pull-double">“</span>decentralise”, meaning it in theory takes power away from institutions and gives it back to the people). That’s quite nice, isn’t it?</p>
<p dir="ltr">Except there weren’t actually any clothes on show. And herein lies the weird veneer of the metaverse. <br></p>
</div>
</div>
</div>
<div class="content-builder__block content-builder__block--images " data-block="1331948">
<div class="content-builder__block--m">
<div class="image-box image-box--has-caption  ">
<div class="image-box__frame">
<img src="https://images.thefacecdn.com/images/TOMMY-HILFIGER-NFT.jpeg?fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;w=16" data-sizes="auto" data-srcset="                                                                                                                
                        https://images.thefacecdn.com/images/TOMMY-HILFIGER-NFT.jpeg?fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;w=375 375w,
                        https://images.thefacecdn.com/images/TOMMY-HILFIGER-NFT.jpeg?fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;w=750 750w,                                                                                            
                        https://images.thefacecdn.com/images/TOMMY-HILFIGER-NFT.jpeg?fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;w=600 600w,
                        https://images.thefacecdn.com/images/TOMMY-HILFIGER-NFT.jpeg?fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;w=1200 1200w,                                                                                            
                        https://images.thefacecdn.com/images/TOMMY-HILFIGER-NFT.jpeg?fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;w=700 700w,
                        https://images.thefacecdn.com/images/TOMMY-HILFIGER-NFT.jpeg?fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;w=1400 1400w,                                                                                            
                        https://images.thefacecdn.com/images/TOMMY-HILFIGER-NFT.jpeg?fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;w=1180 1180w,
                        https://images.thefacecdn.com/images/TOMMY-HILFIGER-NFT.jpeg?fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;w=2360 2360w,                                                                                            
                        https://images.thefacecdn.com/images/TOMMY-HILFIGER-NFT.jpeg?fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;w=1400 1400w,
                        https://images.thefacecdn.com/images/TOMMY-HILFIGER-NFT.jpeg?fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;w=2800 2800w                                    " data-src="https://images.thefacecdn.com/images/TOMMY-HILFIGER-NFT.jpeg?fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;w=375" class="lazyload image-box__image" width="1080" height="1080">
</div>
<div class="caption">
<p><em>Courtesy of @tommyhilfiger/Twitter</em></p>
</div>
</div>
</div>
</div>
<div class="content-builder__block content-builder__block--body " data-block="1331949">
<div class="content-builder__block--m">
<div class="copy    copy--m@m">
<p dir="ltr">If the premise of the metaverse is to create a&nbsp;home away from home, then it’s not there yet. At all. The fashion village, while extensively designed, looked like snippets from Animal Crossing. There’s nothing remotely real about it. It feels eerie and disconnected, with other avatars walking around and <span class="push-double"></span>​<span class="pull-double">“</span>looking” at the clothes on show.</p>
<p dir="ltr">In the fashion village, you could buy pieces by brands like Etro, Tommy Hilfiger and Elle Saab using cryptocurrency. Decentraland <span class="push-double"></span>​<span class="pull-double">“</span>wearables” (digital clothes for your avatar) have become a&nbsp;booming economy since they first launched in 2020, amassing over <a href="https://nftnewstoday.com/2022/03/05/decentraland-ready-for-the-most-exciting-metaverse-fashion-week/">$1 million in sales</a> last year alone, some of which were sold at the Selfridges flagship (remember, <em>in the metaverse</em>) that bears resemblance to the futuristic Birmingham store.</p>
<p dir="ltr">Paco Rabanne was one of them, who recreated pieces from the Spanish house’s shiny archive. Items like a&nbsp;sleeveless apron dress from SS70 and a&nbsp;couture gown made up of geometric reflective discs from SS88 were all on display and up for grabs. And at £2k-100k a&nbsp;pop, you’d better be alright with your mates at the pub never seeing it.<br><br>And over in the Boson portal, Tommy Hilfiger had its SS22 collection up for grabs as NFTs. Now if, like me, you’re <em>still</em> unsure of what an NFT is (besides countless refreshers at the sesh), take <a href="https://theface.com/culture/cryptoart-nfts-blockchain-cryptocurrency-digital-art-beeple-grimes-banksy-kings-of-leon">a&nbsp;read of this</a>. In what looked like a&nbsp;stadium in a&nbsp;faraway galaxy, the preppy US brand’s take on MVFW probably felt the most convincing. The tech was snazzy, the campaigns were actually real images you’d see on the Tube. Even the NFT clothes looked wearable. Except, <em>mwahaha</em>, they were not.</p>
</div>
</div>
</div>

<div class="content-builder__block content-builder__block--images " data-block="1331950">
<div class="content-builder__block--m">
<div class="image-box image-box--has-caption  ">
<div class="image-box__frame">
<img src="https://images.thefacecdn.com/images/SELFRIDGES-NFT.jpeg?fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;w=16" data-sizes="auto" data-srcset="                                                                                                                
                        https://images.thefacecdn.com/images/SELFRIDGES-NFT.jpeg?fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;w=375 375w,
                        https://images.thefacecdn.com/images/SELFRIDGES-NFT.jpeg?fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;w=750 750w,                                                                                            
                        https://images.thefacecdn.com/images/SELFRIDGES-NFT.jpeg?fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;w=600 600w,
                        https://images.thefacecdn.com/images/SELFRIDGES-NFT.jpeg?fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;w=1200 1200w,                                                                                            
                        https://images.thefacecdn.com/images/SELFRIDGES-NFT.jpeg?fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;w=700 700w,
                        https://images.thefacecdn.com/images/SELFRIDGES-NFT.jpeg?fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;w=1400 1400w,                                                                                            
                        https://images.thefacecdn.com/images/SELFRIDGES-NFT.jpeg?fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;w=1180 1180w,
                        https://images.thefacecdn.com/images/SELFRIDGES-NFT.jpeg?fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;w=2360 2360w,                                                                                            
                        https://images.thefacecdn.com/images/SELFRIDGES-NFT.jpeg?fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;w=1400 1400w,
                        https://images.thefacecdn.com/images/SELFRIDGES-NFT.jpeg?fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;w=2800 2800w                                    " data-src="https://images.thefacecdn.com/images/SELFRIDGES-NFT.jpeg?fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;w=375" class="lazyload image-box__image" width="1920" height="1080">
</div>
<div class="caption">
<p><em>Courtesy of @decentraland</em></p>
</div>
</div>
</div>
</div>
<div class="content-builder__block content-builder__block--body " data-block="1331951">
<div class="content-builder__block--m">
<div class="copy    copy--m@m">
<p dir="ltr">Taking it one step further in the luxury fashion portal was Dolce &amp;&nbsp;Gabbana, who presented an actual catwalk show on furry feline, er, models. Or avatars. No, models. Let’s settle on avatar models. Weirdly, a&nbsp;lot of the metaverse <span class="push-double"></span>​<span class="pull-double">“</span>event” spaces look like giant stadiums. I&nbsp;don’t want to say it looks like <em>Squid Game</em>, but it <em>does</em> look like <em>Squid Game</em>. As you swiped your mousepad and looked at the audience watching from the sidelines, it was a&nbsp;stark reminder that the metaverse is here – and people are taking it seriously, their avatars watching on as a&nbsp;yellow dress swished past with D&amp;G logos printed all over.</p>
<p dir="ltr">It’s all a&nbsp;bit dystopian, picking out pseudo-clothes for your pseudo-self. But that, I&nbsp;suppose, is the whole point of MVFW – to exist through the digital world. Pretty grim. After dawdling around the metaverse for a&nbsp;total of an hour, trying to work out where to, er, go next, the prospect of a&nbsp;metaverse future cast a&nbsp;dark cloud above an otherwise alright day. </p>
<p dir="ltr">Is there even a&nbsp;future in it? Mark Zuckerberg reckons so. But what the hell does he know? Has he seen his own advert for Facebook’s re-up, Meta? It made him a&nbsp;laughing stock for an entire week. And sure, there are some early adopters – namely rich people and rich businesses. Already, there are people <a href="https://finbold.com/metaverse-fans-are-paying-300000-for-a-virtual-property-instead-of-buying-a-real-house/">spending $300k</a> on virtual metaverse houses instead of real ones. Man City’s in talks to <a href="https://www.chargedretail.co.uk/2022/02/23/manchester-city-to-be-the-first-premier-league-club-to-enter-metaverse/">become the first</a> Premier League team to join the metaverse. And there’s even been instances of <a href="https://www.wired.com/story/crime-metaverse-virtual-reality/"><span class="push-double"></span>​<span class="pull-double">“</span>crimes”</a> being committed in the metaverse. </p>
<p dir="ltr">But the thing is, after two years of stop-start lockdowns and their consequential impact on everyone’s mental health, the last thing anybody needs is a&nbsp;world that exists on a&nbsp;screen in the confines of our homes. We’re on our last legs if the future is an evening spent looking at clothes you can’t touch, feel, wear. There is nothing fun in it. So on that note:</p>
<p dir="ltr">Choose life, choose a&nbsp;hobby, choose going out, choose friends, choose pubs, choose high fives, choose middle fingers, choose shagging, choose restaurants, choose sleeping, choose waking up.</p>
<p dir="ltr">Choose The Real World.<br></p>
</div>
</div>
</div>
<div id="BespokeMobile-Article-Mid1" class="ad-margin--article-mid tw-text-center">
<script type="text/javascript">
            googletag.cmd.push(function() {
                googletag.display("BespokeMobile-Article-Mid1");
            });
        </script>
</div>
<div class="content-builder__block content-builder__block--read-this-next " data-block="1331952">
<script src="https://cdn.jsdelivr.net/gh/alpinejs/alpine@v2.x.x/dist/alpine.min.js"></script>
<script>
    function relatedContent(){
        var rawData = [];
        var data = [];
        return {
            getData() {
                fetch('https://api.parsely.com/v2/related?apikey='+ encodeURIComponent(window.location.hostname.replace('the-face.test','theface.com').replace('staging.theface.com','theface.com')) +'&page=1&limit=23&url='+ encodeURIComponent(window.location) +'&sort=score&boost=views&pub_date_start=30d&exclude=section:"Shop"')
                .then(res => res.json())
                .then(response => {
                    // Ignore the first three items, this is to reduce the risk of duplicating the related content at bottom of article
                    rawData = response.data.length > 3 ? response.data.slice(2,response.data.length) : response.data;

                    // The JSON we get from Parsely isn't great, this will tidy up nested "'s and make it valid JSON to parse
                    for(let item of rawData){
                        var standfirstRegex = /{"standfirst": "(.*)" }/gm
                        item.standfirst = JSON.parse(`{"standfirst": "${standfirstRegex.exec(item.metadata)[1].replaceAll('"', "'")}"}`).standfirst
                    }
                    this.randomise();
                })
                .catch(err => {
                    console.error("Unable to load recommended content");
                    console.error(err);
                });
            },
            randomise(){
                 // if we're out of content, refresh it with the original array
                if(data.length === 0){
                    data = [...rawData];
                }
                var index = Math.floor(Math.random() * data.length);
                var newItem = data[index];
                data.splice(index,1); // Remove it from the rotation
                this.current = newItem
            },
            data,
            current: {
                title: "...",
                standfirst: "...",
                url: "#"
            }
        }
    }
</script>
<section x-data="relatedContent()" x-init="getData" class="content-builder__block--m">
<div class="read-this-next">
<h2 class="read-this-next__prompt">Read Next:</h2>
<a href="#" x-bind:href="current.url" class="read-this-next__content">
<h3 x-text="current.title" class="read-this-next__title"></h3>
<div x-html="current.standfirst" class="read-this-next__standfirst"></div>
</a>
<button x-on:click="randomise" class="read-this-next__randomise" aria-label="Randomise">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 36"><path d="M.138 19.124a13.616 13.616 0 01.458-5.406C2.24 8.108 7.4 3.982 13.519 3.908V.242c0-.203.255-.312.422-.189l7.546 5.545c.124.095.124.284 0 .371l-7.538 5.545c-.175.124-.422.015-.422-.19v-3.66c-4.024.066-7.459 2.548-8.936 6.055a9.747 9.747 0 00-.764 4.322 9.837 9.837 0 002.154 5.625c.67.837.51 2.06-.357 2.693a1.893 1.893 0 01-2.605-.364 13.456 13.456 0 01-2.881-6.87zm21.786-7.043a9.718 9.718 0 012.154 5.625 9.812 9.812 0 01-.764 4.322c-1.477 3.507-4.912 5.996-8.936 6.054v-3.66c0-.204-.255-.313-.422-.19L6.41 29.779c-.124.094-.124.283 0 .37l7.539 5.546c.174.123.422.014.422-.19v-3.667c6.12-.066 11.286-4.191 12.923-9.81a13.75 13.75 0 00.459-5.406 13.385 13.385 0 00-2.875-6.869 1.894 1.894 0 00-2.605-.364 1.883 1.883 0 00-.349 2.693z" fill="#FFF" fill-rule="nonzero" /></svg>
</button>
</div>
</section>
</div>
</div>
<div data-add-this="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5cc98246a413e0b1"></div>
<ul class="tags">
<li class="tags__tag"><a href="https://theface.com/tag/fashion">Fashion</a></li>
<li class="tags__tag"><a href="https://theface.com/tag/nfts">NFTs</a></li>
<li class="tags__tag"><a href="https://theface.com/tag/metaverse">Metaverse</a></li>
</ul>
</div>
</div>
</div>
<div id="BespokeMobile-Article-Low" class="ad-margin--mobile-article-low tw-text-center">
<script type="text/javascript">
            googletag.cmd.push(function() {
                googletag.display("BespokeMobile-Article-Low");
            });
        </script>
</div>
<div id="BespokeBillboard-Article-Low" class="ad-margin--article-lo tw-text-center">
<script type="text/javascript">
            googletag.cmd.push(function() {
                googletag.display("BespokeBillboard-Article-Low");
            });
        </script>
</div>
<div class="newsletter-signup newsletter-signup--light ">
<div class="container">
<div class="newsletter-signup__inner">
<h2 class="newsletter-signup__title">The Face Newsletter</h2>
<div class="copy newsletter-signup__copy">
<p>A rundown of things to read, watch and listen to each week. 0% Spam. 100% The Face.</p>
</div>
<form method="post" id="mailchimp-form">
 <input type="hidden" name="CRAFT_CSRF_TOKEN" value="Sw4u97ZTe9bK3yIpk-ThvcKd-OQOlEexQnfdbFX_vJZM_GjtejkEVS9dXqPFGhaf-o1mbKSWifr105yAY8021jA97Dkfrd7lJrYx3i5Xfh0=">
<input type="text" name="email" id="mailchimp-email" class="newsletter-signup__input" placeholder="email@address.com" required>
<label class="newsletter-signup__legal" for="gdpr">
<input type="checkbox" name="gdpr" value="Y" class="newsletter-signup__gdpr" required><span>My inbox doesn&#039;t receive enough newsletters</span>
</label>
<input type="submit" value="Sign me up!" id="mailchimp-submit" class="newsletter-signup__input-submit">
</form>
</div>
</div>
</div>
<hr class="divide divide--as-cards ">
<div class="container">
<div class="recommended-content">
<div class="grid">
<div class="grid__col">
<h2 class="heading heading--section-title">
Related
</h2>
</div>
</div>
<div class="grid">
<div class="grid__col grid__col--span::6@m grid__col--span::3@l">
<div class="native-card-placeholder" data-recommended-slot="1">
<div class="lds-ripple"><div></div><div></div></div>
</div>
</div>
<div class="grid__col grid__col--span::6@m grid__col--span::3@l">
<div class="native-card-placeholder" data-recommended-slot="2">
<div class="lds-ripple"><div></div><div></div></div>
</div>
</div>
<div class="grid__col grid__col--span::6@m grid__col--span::3@l">
<div class="native-card-placeholder" data-recommended-slot="3">
<div class="lds-ripple"><div></div><div></div></div>
</div>
</div>
<div class="grid__col grid__col--span::6@m grid__col--span::3@l">
<div class="native-card-placeholder" data-native-slot>
<div class="lds-ripple">
<div></div>
<div></div>
</div>
</div>
</div>
</div>
</div>
</div>
</main>
<footer class="site-footer " id="site-footer">
<ul class="site-footer__group show@m">
<li>&copy; 2022 The Face</li>
<li><a href="https://theface.com/about">About</a></li>
<li><a href="https://theface.com/buy-magazine">Magazine</a></li>
<li><a href="https://theface.com/archive">Archive</a></li>
<li><a href="https://theface.com/terms-and-conditions">Terms and Conditions</a></li>
<li><a href="https://theface.com/futureacademy">Future Academy</a></li>
<li><a href="https://theface.com/careers">Careers</a></li>
</ul>
<ul class="site-footer__group site-footer__group--right">
<li><a href="https://www.instagram.com/thefacemagazine/" target="_blank" rel="noreferrer">Instagram</a></li>
<li><a href="https://www.youtube.com/channel/UCfks4CaTTGsbyAJ5aw9O-lw" target="_blank" rel="noreferrer">YouTube</a></li>
<li><a href="https://twitter.com/TheFaceMagazine" target="_blank" rel="noreferrer">Twitter</a></li>
<li><a href="#" onclick="event.preventDefault(); __tcfapi('displayConsentUi',2, function() {});">Privacy</a></li>
</ul>
<ul class="site-footer__group hide@m">
<li>&copy; 2022 The Face</li>
</ul>
</footer>
<div class="audio-player" id="audio-player">
<div class="audio-tracker">
<div class="audio-tracker__progress"></div>
</div>
<div class="audio-player__details">
<div class="audio-player__meta">
<div data-audio-toggle>
<div class="play-pause" data-for="null">
<svg class="play-pause__pause" width="84px" height="84px" viewBox="0 0 84 84" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
<g transform="translate(-806.000000, -327.000000)" fill-rule="nonzero">
<g transform="translate(809.000000, 330.000000)">
<circle stroke="#000000" stroke-width="5" fill="#FFFFFF" cx="39" cy="39" r="39"></circle>
<g transform="translate(27.000000, 23.000000)" fill="#FF0000">
<path d="M16.0007129,32 L16.0007129,0 L24,0 L24,32 L16.0007129,32 Z M0,32 L0,0 L7.99928705,0 L7.99928705,32 L0,32 Z"></path>
</g>
</g>
</g>
</g>
</svg>
<svg class="play-pause__play" width="84px" height="84px" viewBox="0 0 84 84" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
<g transform="translate(-806.000000, -327.000000)">
<g transform="translate(809.000000, 330.000000)">
<circle stroke="#000000" stroke-width="5" fill="#FFFFFF" fill-rule="nonzero" cx="39" cy="39" r="39"></circle>
<polygon fill="#FF0000" points="55.4072222 39.2044194 29 54.4088387 29 24"></polygon>
</g>
</g>
</g>
</svg>
</div>
</div>
<span class="audio-player__name">Loading...</span>
</div>
<div class="audio-player__end">
<div class="audio-player__position">
<span data-audio-position>00:00</span>
<span class="audio-player__position-seperator">/</span>
<span data-audio-duration>00:00</span>
</div>
<div class="audio-player__close" data-audio-close>
<svg height="22" viewBox="0 0 22 22" width="22" xmlns="http://www.w3.org/2000/svg"><path d="m22 2.82238311-2.8957072-2.82238311-8.1039165 8.13593613-8.1046691-8.13593613-2.8957072 2.82238311 8.14681033 8.17761689-8.14681033 8.1783612 2.8957072 2.8216388 8.1046691-8.1351918 8.1039165 8.1351918 2.8957072-2.8216388-8.1460578-8.1783612z" fill-rule="evenodd" /></svg>
</div>
</div>
</div>
<div class="audio-player__skip-marker"></div>
<div class="audio-player__progress-skip"></div>
</div>
<div id="Pixel">
<script type="text/javascript">
            googletag.cmd.push(function() {
                googletag.display("Pixel");
            });
        </script>
</div>
<script type="application/ld+json">{"@context":"http://schema.org","@graph":[{"@type":"NewsArticle","author":{"@id":"https://theface.com#identity"},"copyrightHolder":{"@id":"https://theface.com#identity"},"copyrightYear":"2022","creator":{"@id":"https://theface.com#creator"},"dateModified":"2022-03-28T17:45:22+01:00","datePublished":"2022-03-29T06:30:00+01:00","description":"It’s the event nobody needed. Our advice? Choose life, choose a hobby, choose friends. Choose The Real World. You’ll have way more fun.","headline":"Metaverse Fashion Week was a weird dystopian fever dream","image":{"@type":"ImageObject","url":"https://files.thefacecdn.com/images/_1200x630_crop_center-center_82_none/Screenshot-2022-03-28-at-09.49.50.jpg?mtime=1648482997"},"inLanguage":"en-gb","mainEntityOfPage":"https://theface.com/style/metaverse-fashion-week-dolce-and-gabbana-selfridges-nfts-wearables-style","name":"Metaverse Fashion Week was a weird dystopian fever dream","potentialAction":{"@type":"SearchAction","target":"@web/search/?q={search_term_string}"},"publisher":{"@id":"https://theface.com#creator"},"url":"https://theface.com/style/metaverse-fashion-week-dolce-and-gabbana-selfridges-nfts-wearables-style"},{"@id":"https://theface.com#identity","@type":"Organization","description":"The original, definitive style magazine","image":{"@type":"ImageObject","height":"320","url":"https://files.thefacecdn.com/images/logo.jpg","width":"320"},"logo":{"@type":"ImageObject","height":"60","url":"https://files.thefacecdn.com/images/_600x60_fit_center-center_82_none/7554/logo.png?mtime=1559723853","width":"60"},"name":"The Face","sameAs":["https://www.youtube.com/channel/UCfks4CaTTGsbyAJ5aw9O-lw","https://www.instagram.com/thefacemagazine/","https://en.wikipedia.org/wiki/The_Face_(magazine)"],"url":"https://theface.com"},{"@id":"https://theface.com/#creator","@type":"Organization","description":"The original, definitive style magazine","image":{"@type":"ImageObject","height":"320","url":"https://files.thefacecdn.com/images/logo.jpg","width":"320"},"logo":{"@type":"ImageObject","height":"60","url":"https://files.thefacecdn.com/images/_600x60_fit_center-center_82_none/7554/logo.png?mtime=1559723853","width":"60"},"name":"The Face","url":"https://theface.com"},{"@type":"BreadcrumbList","description":"Breadcrumbs list","itemListElement":[{"@type":"ListItem","item":"https://theface.com","name":"Home","position":1},{"@type":"ListItem","item":"https://theface.com/style","name":"Style","position":2},{"@type":"ListItem","item":"https://theface.com/style/metaverse-fashion-week-dolce-and-gabbana-selfridges-nfts-wearables-style","name":"Metaverse Fashion Week was a weird dystopian fever dream","position":3}],"name":"Breadcrumbs"}]}</script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6f398aafea7c8f11',m:'QPdFYPLrrd2ji2VdaYWV9Y97uSV1d29UUezQNMj1dyw-1648566725-0-AW7O2d05f0N/1G9aTwJsylnra5hHel/TF5mIuLy5NmdMkoR9O2tvBY1k09mCWbm/3e9Vma4BfbTlZAhUsVlcpW3TlrQ79DHviBmva+jeRlNkptWPFLNQSumzzEwXI4mCjBAXoVCToAb0NjLeCytU3Hc9FZOebDc+twkWzfC3/2xqz/S0wq/zEhr6Pfhs8D+7EIDVv4aXNBuwRCg1LoVb2fs=',s:[0xbddfa690d5,0x47fa995742],}})();</script></body>
</html>
