<!doctype html>
<html lang="en-gb" class="html ">
<head>
<meta name="parsely-title" content="Namecore is the trend that unifies all trends" />
<meta name="parsely-link" content="https://theface.com/culture/namecore-goblin-mode-night-luxe-twee-feral-girl-internet-trends-subcultures-slang-language-coining-names" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://files.thefacecdn.com/images/NamecoreG.png" />
<meta name="parsely-pub-date" content="2022-04-27T06:30:00+01:00 " />
<meta name="parsely-section" content="Culture" />
<meta name='parsely-metadata' content='{"standfirst": "&lt;p&gt;Goblin mode, dinocore, night luxe\u2026 Another day, another viral trend with an instantly clickable name. What the hell\u2019s going on with the internet\u2019s obsession with labelling things?&lt;\/p&gt;" }'>
<meta name="parsely-author" content="Olive Pometsey" />
<meta name="parsely-tags" content="Culture, Trends, Social Media, Fashion, Subcultures, Digital culture" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="UTF-8">

<script type="text/javascript" async=true>
(function() {
  var host = 'theface.com';
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', '_U6c9ZjK9F-Jp', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            if (event && event.source && event.source.postMessage) {
              event.source.postMessage(returnMsg, '*');
            }
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>


<script>
    window.bidderClientConfig = {
        targets: {
            "p": "/culture/namecore-goblin-mode-night-luxe-twee-feral-girl-internet-trends-subcultures-slang-language-coining-names/",
            "s": "Culture",
            "t": "Trends",
        }
    };
</script>
<script type="text/javascript" src="https://cdn.bidder.dev/clients/15188745/WT-TheFace/script.js"></script> <script src='https://api.dmcdn.net/all.js'></script>
<script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=CustomEvent%2CNodeList.prototype.forEach%2CArray.prototype.forEach%2cElement.prototype.closest"></script>
<script>window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/gh/nuxodin/ie11CustomProperties@4.0.1/ie11CustomProperties.min.js"><\x2fscript>');</script>
<link rel="shortcut icon" href="/assets/bundled/img/favicons/favicon.ico"><link rel="icon" type="image/png" sizes="16x16" href="/assets/bundled/img/favicons/favicon-16x16.png"><link rel="icon" type="image/png" sizes="32x32" href="/assets/bundled/img/favicons/favicon-32x32.png"><link rel="manifest" href="/assets/bundled/img/favicons/manifest.json"><meta name="mobile-web-app-capable" content="yes"><meta name="theme-color" content="#ED1C24"><meta name="application-name" content="the-face"><link rel="apple-touch-icon" sizes="57x57" href="/assets/bundled/img/favicons/apple-touch-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="/assets/bundled/img/favicons/apple-touch-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="/assets/bundled/img/favicons/apple-touch-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="/assets/bundled/img/favicons/apple-touch-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="/assets/bundled/img/favicons/apple-touch-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="/assets/bundled/img/favicons/apple-touch-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="/assets/bundled/img/favicons/apple-touch-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="/assets/bundled/img/favicons/apple-touch-icon-152x152.png"><link rel="apple-touch-icon" sizes="167x167" href="/assets/bundled/img/favicons/apple-touch-icon-167x167.png"><link rel="apple-touch-icon" sizes="180x180" href="/assets/bundled/img/favicons/apple-touch-icon-180x180.png"><link rel="apple-touch-icon" sizes="1024x1024" href="/assets/bundled/img/favicons/apple-touch-icon-1024x1024.png"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"><meta name="apple-mobile-web-app-title" content="the-face"><link rel="apple-touch-startup-image" media="(device-width: 320px) and (device-height: 480px) and (-webkit-device-pixel-ratio: 1)" href="/assets/bundled/img/favicons/apple-touch-startup-image-320x460.png"><link rel="apple-touch-startup-image" media="(device-width: 320px) and (device-height: 480px) and (-webkit-device-pixel-ratio: 2)" href="/assets/bundled/img/favicons/apple-touch-startup-image-640x920.png"><link rel="apple-touch-startup-image" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" href="/assets/bundled/img/favicons/apple-touch-startup-image-640x1096.png"><link rel="apple-touch-startup-image" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)" href="/assets/bundled/img/favicons/apple-touch-startup-image-750x1294.png"><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 736px) and (orientation: landscape) and (-webkit-device-pixel-ratio: 3)" href="/assets/bundled/img/favicons/apple-touch-startup-image-1182x2208.png"><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 736px) and (orientation: portrait) and (-webkit-device-pixel-ratio: 3)" href="/assets/bundled/img/favicons/apple-touch-startup-image-1242x2148.png"><link rel="apple-touch-startup-image" media="(device-width: 768px) and (device-height: 1024px) and (orientation: landscape) and (-webkit-device-pixel-ratio: 1)" href="/assets/bundled/img/favicons/apple-touch-startup-image-748x1024.png"><link rel="apple-touch-startup-image" media="(device-width: 768px) and (device-height: 1024px) and (orientation: portrait) and (-webkit-device-pixel-ratio: 1)" href="/assets/bundled/img/favicons/apple-touch-startup-image-768x1004.png"><link rel="apple-touch-startup-image" media="(device-width: 768px) and (device-height: 1024px) and (orientation: landscape) and (-webkit-device-pixel-ratio: 2)" href="/assets/bundled/img/favicons/apple-touch-startup-image-1496x2048.png"><link rel="apple-touch-startup-image" media="(device-width: 768px) and (device-height: 1024px) and (orientation: portrait) and (-webkit-device-pixel-ratio: 2)" href="/assets/bundled/img/favicons/apple-touch-startup-image-1536x2008.png"><link rel="icon" type="image/png" sizes="228x228" href="/assets/bundled/img/favicons/coast-228x228.png"><meta name="msapplication-TileColor" content="#ED1C24"><meta name="msapplication-TileImage" content="/assets/bundled/img/favicons/mstile-144x144.png"><meta name="msapplication-config" content="/assets/bundled/img/favicons/browserconfig.xml"><link rel="yandex-tableau-widget" href="/assets/bundled/img/favicons/yandex-browser-manifest.json">
<script src="https://theface.com/assets/bundled/js/app.ec82f57a8f159111abdd.js"></script>
<link href="https://theface.com/assets/bundled/css/app.ec82f57a8f159111abdd.css" rel="stylesheet">

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-PZZ3ZGD');</script>

<meta name="p:domain_verify" content="34e0165c21ee1c6b621731e192cddc3b" />
<link rel="alternate" type="application/rss+xml" title="The Face - RSS Feed" href="https://theface.com/feeds/rss.xml">
<link rel="stylesheet" href="/tailwind.css" />
<title>Namecore is the trend that unifies all trends - The Face</title><meta name="keywords" content="Face, Magazine, Style">
<meta name="description" content="Goblin mode, dinocore, night luxe… Another day, another viral trend with an instantly clickable name. What the hell’s going on with the internet’s…">
<meta name="referrer" content="no-referrer-when-downgrade">
<meta name="robots" content="all">
<meta content="en_GB" property="og:locale">
<meta content="The Face" property="og:site_name">
<meta content="website" property="og:type">
<meta content="https://theface.com/culture/namecore-goblin-mode-night-luxe-twee-feral-girl-internet-trends-subcultures-slang-language-coining-names?token=Zz41Wnaa0M8_C0A1Ft1oOIHAgmZRrJCr" property="og:url">
<meta content="Namecore is the trend that unifies all trends" property="og:title">
<meta content="Goblin mode, dinocore, night luxe… Another day, another viral trend with an instantly clickable name. What the hell’s going on with the internet’s obsession with labelling things?" property="og:description">
<meta content="https://files.thefacecdn.com/images/_1200x630_crop_center-center_82_none/NamecoreG.png?mtime=1650990428" property="og:image">
<meta content="1200" property="og:image:width">
<meta content="630" property="og:image:height">
<meta content="The Face - The original, definitive style magazine" property="og:image:alt">
<meta content="https://en.wikipedia.org/wiki/The_Face_(magazine)" property="og:see_also">
<meta content="https://www.instagram.com/thefacemagazine/" property="og:see_also">
<meta content="https://www.youtube.com/channel/UCfks4CaTTGsbyAJ5aw9O-lw" property="og:see_also">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@TheFaceMagazine">
<meta name="twitter:creator" content="@TheFaceMagazine">
<meta name="twitter:title" content="Namecore is the trend that unifies all trends">
<meta name="twitter:description" content="Goblin mode, dinocore, night luxe… Another day, another viral trend with an instantly clickable name. What the hell’s going on with the internet’s obsession with labelling things?">
<meta name="twitter:image" content="https://files.thefacecdn.com/images/_800x418_crop_center-center_82_none/NamecoreG.png?mtime=1650990428">
<meta name="twitter:image:width" content="800">
<meta name="twitter:image:height" content="418">
<meta name="twitter:image:alt" content="The Face - The original, definitive style magazine">
<link href="https://theface.com/culture/namecore-goblin-mode-night-luxe-twee-feral-girl-internet-trends-subcultures-slang-language-coining-names" rel="canonical">
<link href="https://theface.com/" rel="home">
<link type="text/plain" href="https://theface.com/humans.txt?token=zz41wnaa0m8_c0a1ft1ooihagmzrrjcr" rel="author"><script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js?ts=1651093200'></script></head>
<body class="body ">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZZ3ZGD"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header class="site-header ">
<div class="site-header__bar" id="site-header">
<button data-burger class="site-header__trigger-button site-header__trigger-button--burger" aria-haspopup="true" title="Reveal menu">
<svg viewBox="0 0 29 25" xmlns="http://www.w3.org/2000/svg" class="nav-icon">
<g fill="#FFF" fill-rule="evenodd">
<g class="nav-icon__burger">
<path d="m0 4.5025h29v-4.5025h-29z" />
<path d="m0 14.7191667h29v-4.5025h-29z" />
<path d="m0 24.9358333h29v-4.5025h-29z" />
</g>
<g transform="translate(2 .216667)" class="nav-icon__close">
<path d="m3.83882581 24.0961725-3.18374828-3.1837483 20.50609667-20.50609667 3.1837483 3.18374828z" />
<path d="m.65507753 3.59007581 3.18374828-3.18374828 20.50609669 20.50609667-3.1837483 3.1837483z" />
</g>
</g>
</svg>
</button>
<a href="https://theface.com/" class="site-header__logo">
<img src="/assets/images/logo-animated.gif" alt="" srcset="/assets/images/logo-animated@2x.gif 2x">
</a>
<button data-search class="site-header__trigger-button site-header__trigger-button--search" aria-haspopup="true" title="Reveal search bar">
<svg viewBox="0 0 25 25" xmlns="http://www.w3.org/2000/svg"><path d="m4.4461469 10.5308219c0-3.35171231 2.72343598-6.07876711 6.0707006-6.07876711 3.3472646 0 6.0707006 2.7270548 6.0707006 6.07876711 0 3.3517123-2.723436 6.0787671-6.0707006 6.0787671-3.34726462 0-6.0707006-2.7270548-6.0707006-6.0787671zm20.5538531 11.0113014-5.5128801-5.5202055c.9802043-1.6 1.5465751-3.4804794 1.5465751-5.4910959 0-5.8068493-4.7177039-10.5308219-10.5168475-10.5308219-5.79914363 0-10.5168475 4.7239726-10.5168475 10.5308219s4.71770387 10.5308219 10.5168475 10.5308219c2.1851102 0 4.2159733-.6712328 5.8993529-1.8178082l5.4393477 5.4469178z" fill="#fff" fill-rule="evenodd" /></svg>
</button>
</div>
<nav class="main-nav " aria-hidden="true" aria-label="main-navigation">
<ul>
<li class="main-nav__item ">
<a href="https://theface.com/style">Style</a>
</li>
<li class="main-nav__item ">
<a href="https://theface.com/music">Music</a>
</li>
<li class="main-nav__item main-nav__item--active">
<a href="https://theface.com/culture">Culture</a>
</li>
<li class="main-nav__item ">
<a href="https://theface.com/beauty">Beauty</a>
</li>
<li class="main-nav__item ">
<a href="https://theface.com/society">Society</a>
</li>
<li class="main-nav__item ">
 <a href="https://theface.com/life">Life</a>
</li>
<li class="main-nav__item ">
<a href="https://theface.com/buy-magazine">Magazine</a>
</li>
<li class="main-nav__item ">
<a href="https://theface.com/shop">Shop</a>
</li>
</ul>
</nav>
<section class="search-box " aria-hidden="true" aria-label="search-bar">
<form class="search-form" action="https://theface.com/search" autocomplete="off">
<input type="text" name="query" id="menu-search-field" value="">
<button type="submit">Search</button>
</form>
</section>
</header>
<main class="content ">
<div class="styling-section" style="
        --section-background-colour: #FFFFFF;
        --section-foreground-colour: #000000;
        --section-attention-colour: #ff0000;
    " ie-style="
        --section-background-colour: #FFFFFF;
        --section-foreground-colour: #000000;
        --section-attention-colour: #ff0000;
    ">
<div id="TopMobile-Article" class="ad-margin--top-mobile-article tw-text-center">
<script type="text/javascript">
            googletag.cmd.push(function() {
                googletag.display("TopMobile-Article");
            });
        </script>
</div>
<div id="TopBillboard-Article" class="ad-margin--top-article tw-text-center">
<script type="text/javascript">
            googletag.cmd.push(function() {
                googletag.display("TopBillboard-Article");
            });
        </script>
</div>
<div class="container container--no-padding">
<header class="article-header article-header--full-image-overlay">
<div class="article-header__main">
<div class="article-header__media">
<div class="image-box  image-box--article-header ">
<div class="image-box__frame">
<img src="https://images.thefacecdn.com/images/NamecoreG.png?fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;w=16" data-sizes="auto" data-srcset="                                                                                                                
                        https://images.thefacecdn.com/images/NamecoreG.png?fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;w=375 375w,
                        https://images.thefacecdn.com/images/NamecoreG.png?fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;w=750 750w,                                                                                            
                        https://images.thefacecdn.com/images/NamecoreG.png?fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;w=600 600w,
                        https://images.thefacecdn.com/images/NamecoreG.png?fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;w=1200 1200w,                                                                                            
                        https://images.thefacecdn.com/images/NamecoreG.png?fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;w=700 700w,
                        https://images.thefacecdn.com/images/NamecoreG.png?fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;w=1400 1400w,                                                                                            
                        https://images.thefacecdn.com/images/NamecoreG.png?fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;w=1180 1180w,
                        https://images.thefacecdn.com/images/NamecoreG.png?fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;w=2360 2360w,                                                                                            
                        https://images.thefacecdn.com/images/NamecoreG.png?fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;w=1400 1400w,
                        https://images.thefacecdn.com/images/NamecoreG.png?fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;w=2800 2800w                                    " data-src="https://images.thefacecdn.com/images/NamecoreG.png?fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;w=1180" class="lazyload image-box__image" width="2000" height="1429">
</div>
</div>
</div>
<h1 class="article-header__title">
<span>Namecore is the trend that unifies all trends</span>
</h1>
</div>
<div class="article-header__divider"></div>
<div class="article-header__meta">
<h3 class="article-category">
<a href="https://theface.com/culture">Culture</a>
</h3>
<div class="standfirst"><p>Goblin mode, dinocore, night luxe… Another day, another viral trend with an instantly clickable name. What the hell’s going on with the internet’s obsession with labelling things?</p></div>
<div class="article-info">
<p><span class="contributors"><span class="contributors__type">Words: </span><a href="https://theface.com/contributors/olive-pometsey" class="contributors__name">Olive Pometsey</a></span><br><time datetime="2022-04-27" pubdate>27th April 2022</time></p></div>
</div>
</header>
</div>
</div>
<div class="container">
<div class="grid">
<div class="grid__col">
<div class="content-builder">
<div class="content-builder__block content-builder__block--body " data-block="1367903">
<div class="content-builder__block--m">
<div class="copy    copy--m@m">
<p dir="ltr">You know the drill: you wake up after 10 hits of the snooze button and check the feed – TikTok, Twitter, whatever – to get the latest updates from the web. Lo and behold, a&nbsp;new trend has gone viral, seemingly overnight. </p>
<p dir="ltr">The world’s going <a href="https://theface.com/life/goblin-mode-rejects-that-girl-aesthetic-tiktok-social-media-girlboss-culture-wellness-health-feral-girl-summer" target="_blank" rel="noreferrer noopener">goblin mode</a> – no wait, that was last week. Today it’s dinocore, or balletcore, or weirdcore, or clowncore. Maybe it’s night luxe, feral girl, or <a href="https://theface.com/style/rockstar-girlfriend-aesthetic-tiktok-fashion-style-alexa-chung-kate-moss-suki-waterhouse-arctic-monkeys" target="_blank" rel="noreferrer noopener">rockstar girlfriend</a>. It doesn’t really matter. All you need to know is that the internet has moved on from whatever was cool last week. Call it a&nbsp;vibe shift. <br></p>
<p dir="ltr">Confused? Head to <a href="https://aesthetics.fandom.com/wiki/Aesthetics_Wiki">Aesthetics Wiki</a> and catch up, mate. As <a href="https://theface.com/culture/the-revival-spiral-1990s-2000s-noughties-nostalgia-indie-sleaze-y2k-tiktok-fashion-dark-academia-regencycore-the-sopranos-supreme" target="_blank" rel="noreferrer noopener">the trend cycle winds tighter and tighter</a>, with new fads catching fire and then fading away before your latest Depop order has even arrived, the ever-evolving language of the internet is following suit. </p>
<p dir="ltr">It’s one thing to embrace a&nbsp;new trend; it’s quite another to give it a&nbsp;name. A&nbsp;name gives a&nbsp;trend gravitas, a&nbsp;social identity and, if you’re lucky, virality. Even if we’ve already moved on from the ballet flats and cardigans of <a href="https://theface.com/style/twee-fashion-aesthetic-body-image-toxic-tumblr-zoey-deschanel-alexa-chung" target="_blank" rel="noreferrer noopener">twee</a>, the very online among us will always remember the week when that was all anyone could talk about. </p>
<p dir="ltr">As such, may we winkingly introduce to you the online trend that links all of these disparate digi subcultures together: namecore, AKA the internet’s insatiable appetite for naming things. <br></p>
<p dir="ltr">Naming trends and subcultures, of course, isn’t a&nbsp;new phenomenon. History has given us punks, Mods, hippies, New Romantics, grunge, acid house ravers and emos, to name a&nbsp;few. But what’s striking right now is the frequency at which new terms to describe trends, subcultures, vibes and even moods seep into the cultural lexicon. <br></p>
<p dir="ltr"><span class="pull-double">“</span>Every day virtually there’s a&nbsp;new kind of micro culture, micro niche, aesthetic or vibe,” says <a href="https://language-and-innovation.com/" target="_blank" rel="noreferrer noopener">Tony Thorne</a>, director of the Slang and New Language Archive at King’s College London. <span class="push-double"></span>​<span class="pull-double">“</span>And what is happening, in a&nbsp;way, is not new at all. It’s happened many times in popular culture in the past.” </p>
<p dir="ltr">Thorne points to the badge culture of the <span class="push-single"></span>​<span class="pull-single">‘</span>60s, through which people would wear their political or cultural allegiances on their sleeves (actually, lapels), or the <span class="push-single"></span>​<span class="pull-single">‘</span>90s’ label mania, when logos were the in-thing, as examples of more niche trends through history. <br></p>
<p dir="ltr"><span class="pull-double">“</span>What, of course, is new, though, is that the technology and the access to media has changed, and the media itself,” he continues. <span class="push-double"></span>​<span class="pull-double">“</span>First [there was] the internet and messaging, then mainly verbal platforms like Twitter and Reddit. But this has moved to much more visual-based platforms. That’s what helps to shape these micro trends. Because of the way TikTok and Instagram work, that’s helping to generate this kind of new media.” </p>
<p dir="ltr">Where once a&nbsp;handful of standout trends might define a&nbsp;decade – say, skinheads, disco and metalheads in the <span class="push-single"></span>​<span class="pull-single">‘</span>70s, for instance – we’re now seeing just as many, if not more, take over TikTok in a&nbsp;single week. <br></p>
</div>
</div>
</div>
<div style="width: 100%; padding-left:20px;">
<div id="BespokeMobile-Article-High" class="ad-margin--mobile-article-high tw-text-center">
<script type="text/javascript">
            googletag.cmd.push(function() {
                googletag.display("BespokeMobile-Article-High");
            });
        </script>
</div>
<div id="InArticle" class="ad-margin--in-article tw-text-center">
<script type="text/javascript">
            googletag.cmd.push(function() {
                googletag.display("InArticle");
            });
        </script>
</div>
</div>
<div class="content-builder__block content-builder__block--embed-code " data-block="1368003">
<div class="content-builder__block--m">
<blockquote class="tiktok-embed" cite="https://www.tiktok.com/@thedigifairy/video/7081670260511886597" data-video-id="7081670260511886597" style="max-width: 605px;min-width: 325px;"> <section> <a target="_blank" title="@thedigifairy" href="https://www.tiktok.com/@thedigifairy">@thedigifairy</a> espresso 🍸<a title="nightluxe" target="_blank" href="https://www.tiktok.com/tag/nightluxe">#nightluxe</a><a title="nightluxeaesthetic" target="_blank" href="https://www.tiktok.com/tag/nightluxeaesthetic">#nightluxeaesthetic</a><a title="instabaddie" target="_blank" href="https://www.tiktok.com/tag/instabaddie">#instabaddie</a><a title="baddie" target="_blank" href="https://www.tiktok.com/tag/baddie">#baddie</a><a title="espressomartini" target="_blank" href="https://www.tiktok.com/tag/espressomartini">#espressomartini</a><a title="thatgirl" target="_blank" href="https://www.tiktok.com/tag/thatgirl">#thatgirl</a><a title="indiesleaze" target="_blank" href="https://www.tiktok.com/tag/indiesleaze">#indiesleaze</a><a title="4amskin" target="_blank" href="https://www.tiktok.com/tag/4amskin">#4amskin</a> <a target="_blank" title="♬ Something In The Way - Nirvana" href="https://www.tiktok.com/music/Something-In-The-Way-6927279952329754626">♬ Something In The Way - Nirvana</a> </section> </blockquote> <script async src="https://www.tiktok.com/embed.js"></script>
</div>
</div>
<div class="content-builder__block content-builder__block--body " data-block="1367904">
<div class="content-builder__block--m">
<div class="copy    copy--m@m">
<p dir="ltr">Natalia Christina, director of strategy at creative agency <a href="https://www.thedigitalfairy.co.uk/" target="_blank" rel="noreferrer noopener">The Digital Fairy</a>, also believes that platforms like TikTok and Instagram play a&nbsp;huge role in both the increasing speed of the trend cycle and how we name them. </p>
<p dir="ltr"><span class="pull-double">“</span>There is no doubt the rapid trend cycle has increased the rise in coining names for trends – in part due to the <span class="push-single"></span>​<span class="pull-single">‘</span>TikToKification’ of our tastes, what’s trending within smaller community niches can be surfaced quicker to consumers thanks to the pace of the platform’s algorithm,” she says. <span class="push-double"></span>​<span class="pull-double">“</span>It means that the hierarchical fashion house-to-consumer trend cycle is over. A&nbsp;perfect – and troubling for the environment – mixture of the need to satiate our feeds with <span class="push-single"></span>​<span class="pull-single">‘</span>newness’ coupled with access to a&nbsp;neverending vault of nostalgia (AKA the internet) means trends are being coined almost daily.”<br></p>
<p dir="ltr">But what’s in a&nbsp;name? Why do we feel the need to label absolutely everything when we could simply… not? Well, it’s kind of human nature. </p>
<p dir="ltr"><span class="pull-double">“</span>Key words are really resonant, socially, culturally, psychologically, personally,” says Thorne. <span class="push-double"></span>​<span class="pull-double">“</span>They have tremendous power. That’s how our psychology works, and all of these trends exploit that.” <br></p>
<p dir="ltr">Biz Sherbert, culture specialist at The Digital Fairy, agrees: <span class="push-double"></span>​<span class="pull-double">“</span>Labels can be a&nbsp;means of identity exploration and formation, acting as a&nbsp;quick route to highlighting one’s core interests and characteristics, no matter how temporary, and signalling these traits to others succinctly.” </p>
<p dir="ltr">Perhaps the reason everyone went crazy over <span class="push-single"></span>​<span class="pull-single">‘</span>goblin mode’, then, was because it struck a&nbsp;chord with people on a&nbsp;personal level. Suddenly, we had the language to describe the abstract and very particular feral mood that it describes (<a href="https://theface.com/life/goblin-mode-rejects-that-girl-aesthetic-tiktok-social-media-girlboss-culture-wellness-health-feral-girl-summer" target="_blank" rel="noreferrer noopener">read more about that here</a>). It became a&nbsp;way to identify the messy parts of ourselves we didn’t previously know how to articulate. </p>
<p dir="ltr">And best of all: we soon found out via social media that lots of people have those exact same messy parts. We’ve all just been keeping them hidden. <br></p>
<p dir="ltr">If namecore labels are partly born out of our desire to self-identify, we must also give a&nbsp;shout-out to identity’s big sis: community. </p>
<p dir="ltr">Maybe you’ll see someone on TikTok wearing head-to-toe <a href="https://theface.com/style/juicy-couture-tracksuit-25-anniversary-white-label-collection" target="_blank" rel="noreferrer noopener">Juicy Couture</a>, tinted Y2K sunnies and layers of lip gloss, and think, <span class="push-double"></span>​<span class="pull-double">“</span>this is sick!”, and head to the hashtags to discover #McBling. Bingo! You’ve just found your new online tribe. </p>
<p dir="ltr">Search the term and you’ll find thousands, if not millions, more people around the world also engaging with the trend. Your friends at school might not care about <em>The Simple Life</em> nostalgia aesthetic, but that doesn’t matter. You’ve now got an online megacrew of besties at your fingertips, all ready to get into that virtual convertible to go shopping. <br></p>
</div>
</div>
</div>
<div class="content-builder__block content-builder__block--pull-quote " data-block="1368004">
<div class="content-builder__block--l">
<figure class="pullquote  pullquote--brand pullquote--typewriter pullquote--size-normal">
<div class="pullquote__body ">
<blockquote class="pullquote__quote">
<p id="stringZone-1368004"></p>
</blockquote>
<figcaption class="pullquote__citation">
<p>TONY THORNE</p>
</figcaption>
</div>
</figure>
</div>
</div>
<div class="content-builder__block content-builder__block--body " data-block="1367905">
<div class="content-builder__block--m">
<div class="copy    copy--m@m">
<p dir="ltr"><span class="pull-double">“</span>There’s a thing called enregisterment. It’s a horrible word, but enregisterment is where you use language and visual symbols in order to insert yourself or slide into a bigger identity,” explains Thorne of the theoretical side of things. <span class="push-double"></span>​<span class="pull-double">“</span>There’s a micro element to this, that you can now have a subculture, which may start as four people. But if it can brand itself, if it can find an identity, a key word, a symbol and labels, [it can become a bigger thing].” <br></p>
<p dir="ltr">That’s perhaps why so many of these online trends and subcultures often seem incredibly niche and nuanced – what’s the difference between dark and light academia, for example? The girls who get it, get it. And if you don’t? You’re simply not an insider, sorry. <br></p>
<p dir="ltr"><span class="pull-double">“</span>It’s kind of about obsession, as well – I don’t think it’s unhealthy, I think it’s fun. But it’s not just about celebrating style. It’s fetishising it,” continues Thorne. <span class="push-double"></span>​<span class="pull-double">“</span>But what’s really nice is you’re only obsessed for a week, maybe. And then you get bored. And then you find a new thing to focus on. It’s a joke on one level. A very amusing, sophisticated cultural joke.”<br></p>
<p dir="ltr">In this sense, namecore is similar to stan culture, as the internet weaves a network of in-jokes to describe everything from aesthetics to moods. To outsiders, it all probably sounds a bit silly – stupid, even – but that’s only because they don’t understand the language and references. Trying to explain an online subculture is a bit like trying to explain why a deep-fried meme is funny. By the time you’ve unpacked all the pixelated layers, the joke (and probably the trend itself) is dead. <br></p>
</div>
</div>
</div>
<div class="content-builder__block content-builder__block--embed-code " data-block="1368005">
<div class="content-builder__block--m">
<blockquote class="tiktok-embed" cite="https://www.tiktok.com/@__mull/video/7078502757992369451" data-video-id="7078502757992369451" style="max-width: 605px;min-width: 325px;"> <section> <a target="_blank" title="@__mull" href="https://www.tiktok.com/@__mull">@__mull</a> foaming at the mouth 4 feral girl spring it’s kick off szn rodents <a title="ratproverbs" target="_blank" href="https://www.tiktok.com/tag/ratproverbs">#ratproverbs</a> <a title="clubbing" target="_blank" href="https://www.tiktok.com/tag/clubbing">#clubbing</a> <a title="advice" target="_blank" href="https://www.tiktok.com/tag/advice">#advice</a> <a title="edm" target="_blank" href="https://www.tiktok.com/tag/edm">#edm</a> <a title="fyp" target="_blank" href="https://www.tiktok.com/tag/fyp">#fyp</a> <a target="_blank" title="♬ Fashion baby x Alex Chapman remix - Alex Chapman" href="https://www.tiktok.com/music/Fashion-baby-x-Alex-Chapman-remix-7047247586423589678">♬ Fashion baby x Alex Chapman remix - Alex Chapman</a> </section> </blockquote> <script async src="https://www.tiktok.com/embed.js"></script>
</div>
</div>
<div class="content-builder__block content-builder__block--body " data-block="1367906">
<div class="content-builder__block--m">
<div class="copy    copy--m@m">
<p dir="ltr"><span class="pull-double">“</span>Labels are also essential to the <span class="push-single"></span>​<span class="pull-single">‘</span>moodboard economy,’&nbsp;” says Sherbert, <span class="push-double"></span>​<span class="pull-double">“</span>in which individuals seek and organise inspiration on image-sharing and social media platforms like Pinterest, where images are searchable through increasingly specific keywords and tags like <span class="push-single"></span>​<span class="pull-single">‘</span>cyber y2k’, <span class="push-single"></span>​<span class="pull-single">‘</span>rockstar gf’ and <span class="push-single"></span>​<span class="pull-single">‘</span>pastel coquette.’&nbsp;” </p>
<p dir="ltr">In other words: these terms help us to curate the self, as social media makes us increasingly aware of our personal brands – and the potential to rebrand. <br></p>
<p dir="ltr">Contrary to what you might think, this hyper-awareness of our personal brands might actually be a good thing. </p>
<p dir="ltr"><span class="pull-double">“</span>It’s empowering, because people borrow these notions from marketing,” says Thorne. <span class="push-double"></span>​<span class="pull-double">“</span>People realised that they could empower themselves, that there’s actually no barrier between a commercial exploitative brand and a personal identity brand – the things operate in very similar ways. And, even, you can exploit both of them to make money. [Breaking] that barrier between brand commodification, which used to be done by governments or companies, and the commodification of ideas and trends is something that anybody can do.” </p>
<p dir="ltr">And again, this – the branding, the commodification, the self-awareness – is all part of the joke. The <a href="https://twitter.com/reactjpg/status/1345990743345737728"><span class="push-double"></span>​<span class="pull-double">“</span>me having meetings with myself to discuss my rebrand” meme</a> is a case in point. <br></p>
<p dir="ltr">But the internet gets bored of things pretty quickly. Is there a chance that we’ve reached peak namecore? <br></p>
<p dir="ltr"><span class="pull-double">“</span>The rhetoric around <span class="push-single"></span>​<span class="pull-single">‘</span>trends’ and <span class="push-single"></span>​<span class="pull-single">‘</span>moods’ has become so ubiquitous with the daily content churn that we’ve become a bit numb to it all,” says Christina. <span class="push-double"></span>​<span class="pull-double">“</span>Much like <span class="push-single"></span>​<span class="pull-single">‘</span>hot takes’ synonymous with celebrity culture, it has reached boiling point. For cultural commentators, if you’re going to chime in, this means providing a slower, more considered analysis. Lots of these <span class="push-single"></span>​<span class="pull-single">‘</span>trends’ and <span class="push-single"></span>​<span class="pull-single">‘</span>moods’ borrow from cultural scenes and subcultures anyway, which can lead to their categorisation feeling reductive.”<br></p>
<p dir="ltr">Oops! It seems like we might have just ended namecore through the act of publishing this very article. Sorry for killing the joke, kids. Forget everything we just said. Namecore is so last week. <br></p>
</div>
</div>
</div>
<div id="BespokeMobile-Article-Mid1" class="ad-margin--article-mid tw-text-center">
<script type="text/javascript">
            googletag.cmd.push(function() {
                googletag.display("BespokeMobile-Article-Mid1");
            });
        </script>
</div>
<div class="content-builder__block content-builder__block--read-this-next " data-block="1367918">
<script src="https://cdn.jsdelivr.net/gh/alpinejs/alpine@v2.x.x/dist/alpine.min.js"></script>
<script>
    function relatedContent(){
        var rawData = [];
        var data = [];
        return {
            getData() {
                fetch('https://api.parsely.com/v2/related?apikey='+ encodeURIComponent(window.location.hostname.replace('the-face.test','theface.com').replace('staging.theface.com','theface.com')) +'&page=1&limit=23&url='+ encodeURIComponent(window.location) +'&sort=score&boost=views&pub_date_start=30d&exclude=section:"Shop"')
                .then(res => res.json())
                .then(response => {
                    // Ignore the first three items, this is to reduce the risk of duplicating the related content at bottom of article
                    rawData = response.data.length > 3 ? response.data.slice(2,response.data.length) : response.data;
                    this.randomise();
                })
                .catch(err => {
                    console.error("Unable to load recommended content for Read This Next");
                    console.error(err);
                });
            },
            randomise(){
                 // if we're out of content, refresh it with the original array
                if(data.length === 0){
                    data = [...rawData];
                }
                var index = Math.floor(Math.random() * data.length);
                var newItem = data[index];
                data.splice(index,1); // Remove it from the rotation
                this.current = newItem
            },
            data,
            current: {
                title: "...",
                url: "#"
            }
        }
    }
</script>
<section x-data="relatedContent()" x-init="getData" class="content-builder__block--m">
<div class="read-this-next">
<h2 class="read-this-next__prompt">Read Next:</h2>
<a href="#" x-bind:href="current.url" class="read-this-next__content">
<h3 x-text="current.title" class="read-this-next__title"></h3>
<div class="read-this-next__standfirst" style="text-decoration: underline; font-style: italic;">Read this...</div>
</a>
<button x-on:click="randomise" class="read-this-next__randomise" aria-label="Randomise">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 36"><path d="M.138 19.124a13.616 13.616 0 01.458-5.406C2.24 8.108 7.4 3.982 13.519 3.908V.242c0-.203.255-.312.422-.189l7.546 5.545c.124.095.124.284 0 .371l-7.538 5.545c-.175.124-.422.015-.422-.19v-3.66c-4.024.066-7.459 2.548-8.936 6.055a9.747 9.747 0 00-.764 4.322 9.837 9.837 0 002.154 5.625c.67.837.51 2.06-.357 2.693a1.893 1.893 0 01-2.605-.364 13.456 13.456 0 01-2.881-6.87zm21.786-7.043a9.718 9.718 0 012.154 5.625 9.812 9.812 0 01-.764 4.322c-1.477 3.507-4.912 5.996-8.936 6.054v-3.66c0-.204-.255-.313-.422-.19L6.41 29.779c-.124.094-.124.283 0 .37l7.539 5.546c.174.123.422.014.422-.19v-3.667c6.12-.066 11.286-4.191 12.923-9.81a13.75 13.75 0 00.459-5.406 13.385 13.385 0 00-2.875-6.869 1.894 1.894 0 00-2.605-.364 1.883 1.883 0 00-.349 2.693z" fill="#FFF" fill-rule="nonzero" /></svg>
</button>
</div>
</section>
</div>
</div>
<div data-add-this="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5cc98246a413e0b1"></div>
<ul class="tags">
<li class="tags__tag"><a href="https://theface.com/tag/trends">Trends</a></li>
<li class="tags__tag"><a href="https://theface.com/tag/social-media">Social Media</a></li>
<li class="tags__tag"><a href="https://theface.com/tag/fashion">Fashion</a></li>
<li class="tags__tag"><a href="https://theface.com/tag/subcultures">Subcultures</a></li>
<li class="tags__tag"><a href="https://theface.com/tag/digital-culture">Digital culture</a></li>
</ul>
</div>
</div>
</div>
<div id="BespokeMobile-Article-Low" class="ad-margin--mobile-article-low tw-text-center">
<script type="text/javascript">
            googletag.cmd.push(function() {
                googletag.display("BespokeMobile-Article-Low");
            });
        </script>
</div>
<div id="BespokeBillboard-Article-Low" class="ad-margin--article-lo tw-text-center">
<script type="text/javascript">
            googletag.cmd.push(function() {
                googletag.display("BespokeBillboard-Article-Low");
            });
        </script>
</div>
<div class="newsletter-signup newsletter-signup--light ">
<div class="container">
<div class="newsletter-signup__inner">
<h2 class="newsletter-signup__title">The Face Newsletter</h2>
<div class="copy newsletter-signup__copy">
<p>A rundown of things to read, watch and listen to each week. 0% Spam. 100% The Face.</p>
</div>
<form method="post" id="mailchimp-form">
<input type="hidden" name="CRAFT_CSRF_TOKEN" value="gFmDqQwexnBV5QOBr0DXSRt0rzJR-x71YdrFXAwKJG72j1RGgv5dU9cP69lqdvQpH4Br7M0J5z5sQMgDC4hUuQegjXF9enUasvcYH_XLa2A=">
<input type="text" name="email" id="mailchimp-email" class="newsletter-signup__input" placeholder="email@address.com" required>
<label class="newsletter-signup__legal" for="gdpr">
<input type="checkbox" name="gdpr" value="Y" class="newsletter-signup__gdpr" required><span>My inbox doesn&#039;t receive enough newsletters</span>
</label>
<input type="submit" value="Sign me up!" id="mailchimp-submit" class="newsletter-signup__input-submit">
 </form>
</div>
</div>
</div>
<hr class="divide divide--as-cards ">
<div class="container">
<div class="recommended-content">
<div class="grid">
<div class="grid__col">
<h2 class="heading heading--section-title">
Related
</h2>
</div>
</div>
<div class="grid">
<div class="grid__col grid__col--span::6@m grid__col--span::3@l">
<div class="native-card-placeholder" data-recommended-slot="1">
<div class="lds-ripple"><div></div><div></div></div>
</div>
</div>
<div class="grid__col grid__col--span::6@m grid__col--span::3@l">
<div class="native-card-placeholder" data-recommended-slot="2">
<div class="lds-ripple"><div></div><div></div></div>
</div>
</div>
<div class="grid__col grid__col--span::6@m grid__col--span::3@l">
<div class="native-card-placeholder" data-recommended-slot="3">
<div class="lds-ripple"><div></div><div></div></div>
</div>
</div>
<div class="grid__col grid__col--span::6@m grid__col--span::3@l">
<div class="native-card-placeholder" data-native-slot>
<div class="lds-ripple">
<div></div>
<div></div>
</div>
</div>
</div>
</div>
</div>
</div>
</main>
<footer class="site-footer " id="site-footer">
<ul class="site-footer__group show@m">
<li>&copy; 2022 The Face</li>
<li><a href="https://theface.com/about">About</a></li>
<li><a href="https://theface.com/buy-magazine">Magazine</a></li>
<li><a href="https://theface.com/archive">Archive</a></li>
<li><a href="https://theface.com/terms-and-conditions">Terms and Conditions</a></li>
<li><a href="https://theface.com/futureacademy">Future Academy</a></li>
<li><a href="https://theface.com/careers">Careers</a></li>
</ul>
<ul class="site-footer__group site-footer__group--right">
<li><a href="https://www.instagram.com/thefacemagazine/" target="_blank" rel="noreferrer">Instagram</a></li>
<li><a href="https://www.youtube.com/channel/UCfks4CaTTGsbyAJ5aw9O-lw" target="_blank" rel="noreferrer">YouTube</a></li>
<li><a href="https://twitter.com/TheFaceMagazine" target="_blank" rel="noreferrer">Twitter</a></li>
<li><a href="#" onclick="event.preventDefault(); __tcfapi('displayConsentUi',2, function() {});">Privacy</a></li>
</ul>
<ul class="site-footer__group hide@m">
<li>&copy; 2022 The Face</li>
</ul>
</footer>
<div class="audio-player" id="audio-player">
<div class="audio-tracker">
<div class="audio-tracker__progress"></div>
</div>
<div class="audio-player__details">
<div class="audio-player__meta">
<div data-audio-toggle>
<div class="play-pause" data-for="null">
<svg class="play-pause__pause" width="84px" height="84px" viewBox="0 0 84 84" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
<g transform="translate(-806.000000, -327.000000)" fill-rule="nonzero">
<g transform="translate(809.000000, 330.000000)">
<circle stroke="#000000" stroke-width="5" fill="#FFFFFF" cx="39" cy="39" r="39"></circle>
<g transform="translate(27.000000, 23.000000)" fill="#FF0000">
<path d="M16.0007129,32 L16.0007129,0 L24,0 L24,32 L16.0007129,32 Z M0,32 L0,0 L7.99928705,0 L7.99928705,32 L0,32 Z"></path>
</g>
</g>
</g>
</g>
</svg>
<svg class="play-pause__play" width="84px" height="84px" viewBox="0 0 84 84" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
<g transform="translate(-806.000000, -327.000000)">
<g transform="translate(809.000000, 330.000000)">
<circle stroke="#000000" stroke-width="5" fill="#FFFFFF" fill-rule="nonzero" cx="39" cy="39" r="39"></circle>
<polygon fill="#FF0000" points="55.4072222 39.2044194 29 54.4088387 29 24"></polygon>
</g>
</g>
</g>
</svg>
</div>
</div>
<span class="audio-player__name">Loading...</span>
</div>
<div class="audio-player__end">
<div class="audio-player__position">
<span data-audio-position>00:00</span>
<span class="audio-player__position-seperator">/</span>
<span data-audio-duration>00:00</span>
</div>
<div class="audio-player__close" data-audio-close>
<svg height="22" viewBox="0 0 22 22" width="22" xmlns="http://www.w3.org/2000/svg"><path d="m22 2.82238311-2.8957072-2.82238311-8.1039165 8.13593613-8.1046691-8.13593613-2.8957072 2.82238311 8.14681033 8.17761689-8.14681033 8.1783612 2.8957072 2.8216388 8.1046691-8.1351918 8.1039165 8.1351918 2.8957072-2.8216388-8.1460578-8.1783612z" fill-rule="evenodd" /></svg>
</div>
</div>
</div>
<div class="audio-player__skip-marker"></div>
<div class="audio-player__progress-skip"></div>
</div>
<div id="Pixel">
<script type="text/javascript">
            googletag.cmd.push(function() {
                googletag.display("Pixel");
            });
        </script>
</div>
<script type="application/ld+json">{"@context":"http://schema.org","@graph":[{"@type":"NewsArticle","author":{"@id":"https://theface.com#identity"},"copyrightHolder":{"@id":"https://theface.com#identity"},"copyrightYear":"2022","creator":{"@id":"https://theface.com#creator"},"dateModified":"2022-04-27T10:27:17+01:00","datePublished":"2022-04-27T06:30:00+01:00","description":"Goblin mode, dinocore, night luxe… Another day, another viral trend with an instantly clickable name. What the hell’s going on with the internet’s obsession with labelling things?","headline":"Namecore is the trend that unifies all trends","image":{"@type":"ImageObject","url":"https://files.thefacecdn.com/images/_1200x630_crop_center-center_82_none/NamecoreG.png?mtime=1650990428"},"inLanguage":"en-gb","mainEntityOfPage":"https://theface.com/culture/namecore-goblin-mode-night-luxe-twee-feral-girl-internet-trends-subcultures-slang-language-coining-names","name":"Namecore is the trend that unifies all trends","potentialAction":{"@type":"SearchAction","target":"@web/search/?q={search_term_string}"},"publisher":{"@id":"https://theface.com#creator"},"url":"https://theface.com/culture/namecore-goblin-mode-night-luxe-twee-feral-girl-internet-trends-subcultures-slang-language-coining-names"},{"@id":"https://theface.com#identity","@type":"Organization","description":"The original, definitive style magazine","image":{"@type":"ImageObject","height":"320","url":"https://files.thefacecdn.com/images/logo.jpg","width":"320"},"logo":{"@type":"ImageObject","height":"60","url":"https://files.thefacecdn.com/images/_600x60_fit_center-center_82_none/7554/logo.png?mtime=1559723853","width":"60"},"name":"The Face","sameAs":["https://www.youtube.com/channel/UCfks4CaTTGsbyAJ5aw9O-lw","https://www.instagram.com/thefacemagazine/","https://en.wikipedia.org/wiki/The_Face_(magazine)"],"url":"https://theface.com"},{"@id":"https://theface.com/#creator","@type":"Organization","description":"The original, definitive style magazine","image":{"@type":"ImageObject","height":"320","url":"https://files.thefacecdn.com/images/logo.jpg","width":"320"},"logo":{"@type":"ImageObject","height":"60","url":"https://files.thefacecdn.com/images/_600x60_fit_center-center_82_none/7554/logo.png?mtime=1559723853","width":"60"},"name":"The Face","url":"https://theface.com"},{"@type":"BreadcrumbList","description":"Breadcrumbs list","itemListElement":[{"@type":"ListItem","item":"https://theface.com","name":"Home","position":1},{"@type":"ListItem","item":"https://theface.com/culture","name":"Culture","position":2},{"@type":"ListItem","item":"https://theface.com/culture/namecore-goblin-mode-night-luxe-twee-feral-girl-internet-trends-subcultures-slang-language-coining-names","name":"Namecore is the trend that unifies all trends","position":3}],"name":"Breadcrumbs"}]}</script><script src="https://unpkg.com/typewriter-effect@latest/dist/core.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/noframework.waypoints.min.js"></script>
<script>var stringZone1368004 = document.getElementById('stringZone-1368004');
                    var typer1368004 = new Typewriter(stringZone1368004, {
                        loop: false,
                        cursor: '',
                        delay: 50,
                        autoStart: false
                    });
                    var typer1368004HasRan = false;
                    var waypoint1368004 = new Waypoint({
                        element: stringZone1368004,
                        offset: '100%',
                        handler: function() {
                            if (typer1368004HasRan == false) {
                                typer1368004HasRan = true;
                                typer1368004.typeString(`<span class="pull-double">“</span>It’s not just about celebrating style; it’s festishising it. But what’s really nice is you’re only obsessed for a week maybe. And then you get bored. And then you find a new thing to focus on”`).start();
                            }
                        }
                    });</script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'702a98a77afa9c22',m:'wmGR1jeu4aileLc44vNGOeebPEFV42YmtnJyrAJEX_A-1651094365-0-AXTWAVPLfYEFiKqFqYQjkq6FHC2FTEo05bw9vcYXbvLhHZfENC2ebHBlHN/416GJoUfRTmGbckRpDKCk5x1xSokcInMqEpBd7e8KKc2a84QZ9ha2SAN0QZxv8I0pUf6BH6NrSyAuHcOZwZ0q04UbA1tqndS3OgoC1P/I/d8GOsVbYU6jVgSCU7vCiY3imFq2aj64ok1DLe3CSx79bOT1tAh/QDnOyD56iNUAj4MsKCqmFp1Ydh98I+8F6OSGm5kasmE5ucJhOb5i4eUzGKDn+WA=',s:[0xed10862974,0xf5920a4b82],u:'/cdn-cgi/challenge-platform/h/g'}})();</script></body>
</html>
